September 5, 2009

Old WordPress Versions Under Attack!

By Tim | September 5, 2009 | Tags: Tech |

Old versions of WordPress are under attack right now!

Lorelle and OttoDestruct are alerting WordPress users, urging them to upgrade now.

Lorelle writes, “Otto42 of OttoDestruct, a key WordPress developer and supporter, reports that there is an “attack” on older versions of WordPress right now. The number of sites hit by this is growing every hour. Protect your WordPress blog now: UPDATE NOW!!!”

Alex King says the WordPress HelpCenter is open this weekend to help users.

 

Comments are closed.

RSS feed for comments on this post.